2010. május 11., kedd

Jogosulatlan távoli kódfuttatás!


Adobe Reader
Adobe Acrobat

Get Adobe Reader
Adobe Reader


PROBLÉMA:


Az Adobe Acrobat és Reader alkalmazásai olyan sebezhetőséget tartalmaznak, amelynek kihasználásával a támadók kártékony kódokat futtathatnak le az érintett rendszereken, és különféle műveleteket hajthatnak végre azokon. A sérülékenység részleteit az Adobe nem árulta el, és csak annyit lehet tudni, hogy az összefüggésbe hozható az alkalmazások JavaScript kezelésével. A biztonsági rés az Adobe Acrobat valamint Reader szoftverek Windows, Linux és Mac OS X kompatibilis változatait is érinti. 


MEGOLDÁS:


Az Adobe érintett alkalmazásaiban a JavaScript kezelésének letiltása a beállítás menüben. Csak megbízható forrásból származó dokumentumok megnyitása.

Az Adobe Reader és Acrobat 9-es verzióihoz a www.adobe.com weboldalról letölthető a szükséges frissítés a 9.1-es változat formájában.



-margitzoltan.blogspot.com nem vállal felelősséget a kiadói leírásban szereplő kijelentésekre. Minden felhasználó maga dönti el, hogy törvényes e az adott program használata!

Nincsenek megjegyzések:

Megjegyzés küldése

Köszönöm a megjegyzését!

Népszerű bejegyzések

Dr. Gundy Sarolta - Tárogató válogatás 2015.

Szabó Angéla - Holtszezon - Katonaáldozataink

Globális vidék